FAQ

General

  1. Eclipse Help shows an java.io.ObjectInputStream error
    • from version 8.91 on, Java seems to have this bug. Install an earlier version of java (e.g. 8.77) or even better, install the new pure::variants feature "Eclipse Online Help Fix" by running the Windows installer or from within pure::variants via the "Help->Install New Software" menu item.